• Announcement: Lua.org now officially recommends this forum as a meeting place for the Lua community

Recent content by Sunless

  1. S

    Minimal Lua interpreter system requirements

    Hello! What are Lua interpreter run system requirements (non-embedded)?
  2. S

    Linux Minimal software requirements for the use of lua interpreter

    Hi, guys! Where can I find software requirements of lua interpreter? Thanks.
  3. S

    Linux Lua 5.4.4 on Lubuntu 21.10: luac crashes

    Hi, guys! I have created two same files file1.lua, file2.lua with code: print("1") Then, I am compiling it with: luac file1.lua file2.lua and get an error message: What is it?
Top